Und kaputt...

Old-Dirty

Bekanntes Gesicht
Mitglied seit
18.05.2014
Beiträge
28.557
Reaktionspunkte
538
Hat einer noch die 360 und kann nachschauen, ob diese noch original Box-Spiele abspielt? :(( :(( :((
 

Schmadda

Bekanntes Gesicht
Mitglied seit
24.05.2006
Beiträge
22.169
Reaktionspunkte
149
Wenn es kompatible sind, sollte das auch funktionieren. Wieso nicht? Hab nichts mitbekommen das das abgestellt worden wäre. Es waren aber eh nur sehr wenige kompatible Titel.
 

Old-Dirty

Bekanntes Gesicht
Mitglied seit
18.05.2014
Beiträge
28.557
Reaktionspunkte
538
Wenn es kompatible sind, sollte das auch funktionieren. Wieso nicht? Hab nichts mitbekommen das das abgestellt worden wäre. Es waren aber eh nur sehr wenige kompatible Titel.
Hab mir extra eine original Festplatte für die S gekauft, damit ich die Games jetzt am 65' zocken kann. 4 Spiele getestet, die gehen müssten. Fehlanzeige. Auch nach den Support Anweisungen bei der Fehlermeldung geht nix.
 

Old-Dirty

Bekanntes Gesicht
Mitglied seit
18.05.2014
Beiträge
28.557
Reaktionspunkte
538
Hast denn auch die Dings geladen und installiert?
Müsste eigentlich automatisch laden, oder?

edit:
Non-Microsoft hard drives will not include the emulation software
Ich musste die Festplatte formatieren, damit sie erkannt werden kann...
und dann

Install the latest available system updates from Xbox Live. Having your system updated will allow you to install the emulator software required to play the Xbox game.[SUP][/SUP]
Hä? Ist die Software jetzt auf der Platte oder muss ich sie laden?
ich checks net.

ich grab morgen mal meine Premium aus, und schau, ob es da geht.
 
Zuletzt bearbeitet:

Unregistriert

Bekanntes Gesicht
Mitglied seit
12.09.2014
Beiträge
9.421
Reaktionspunkte
65
Ich kenne das nur so, dass wenn man ein Xbox Spiel in die 360 schiebt, dass dann eine Meldung kommt das ein Update oder ähnliches zur Verfügung steht, sofern vorhanden.
Glaube nicht dass diese jetzt schon auf der Platte ist, da für jedes Spiel die Emulation geladen werden muss. Das waren meist um die 20 MB meine ich?
 

Old-Dirty

Bekanntes Gesicht
Mitglied seit
18.05.2014
Beiträge
28.557
Reaktionspunkte
538
Meine X geht seit einer Woche ständig ( also jetzt schon bestimmt 7 Mal) aus, wenn ich mich im Dashboard, Store befinde. Zum Glück nicht im Spiel. Dabei verabschiedet sie sich mit einem* Pling*. Der Controller bleibt an.
Sehr nervig das Ganze.
 
Oben Unten