Seite 2 von 2 12
"Gefällt mir"-Übersicht1Gefällt mir
  1. #11
    Erfahrener Benutzer
    Avatar von Schmadda
    Mitglied seit
    24.05.2006
    Beiträge
    20.238
    Da müssen irgendwo, irgendwelche Einstellungsdaten vorhanden sein die immer wieder eingelesen werden und dem FF sagen das er die Daten nicht speichern soll. Schau mal ob im System noch "Firefox" oder "Mozilla" Ordner zu finden sind. Die sollten gelöscht werden. Ansonsten kann natürlich eine komplette Neuinstallation von Windows helfen. Da ist dann alles weg. Sollte sich aber auch ohne solch eine hardcore Methode regeln lassen. Hab aber jetzt erst mal keine Idee mehr.
    Xbox hat keine Spiele!

  2. #12
    Erfahrener Benutzer
    Themenstarter
    Avatar von Marco A
    Mitglied seit
    04.12.2006
    Ort
    CCAA
    Beiträge
    9.015
    Zitat Zitat von Schmadda Beitrag anzeigen
    Da müssen irgendwo, irgendwelche Einstellungsdaten vorhanden sein die immer wieder eingelesen werden und dem FF sagen das er die Daten nicht speichern soll. Schau mal ob im System noch "Firefox" oder "Mozilla" Ordner zu finden sind. Die sollten gelöscht werden. Ansonsten kann natürlich eine komplette Neuinstallation von Windows helfen. Da ist dann alles weg. Sollte sich aber auch ohne solch eine hardcore Methode regeln lassen. Hab aber jetzt erst mal keine Idee mehr.

    Danke dir für deine weiteren Ideen.
    Ich melde mich, wenn es geholfen haben sollte. Andernfalls hat`s halt nichts gebracht.

  3. #13
    Erfahrener Benutzer
    Themenstarter
    Avatar von Marco A
    Mitglied seit
    04.12.2006
    Ort
    CCAA
    Beiträge
    9.015
    Nach zwei, drei Testläufen, sprich Rechner neugestartet und auch herunter- und wieder hochgefahren, habe ich das Problem wohl gefunden.

    Mr. J hatte nicht ganz unrecht: Es lag am CCleaner.
    Sobald ich in den dortigen Einstellungen "CCleaner beim hochfahren starten" aktiviere, dann werden bei einem Neustart von Windows automatisch alle Cookies und andere Webseiteneinstellungen im Firefox gelöscht.

    Das der CCleaner dies nun macht ist definitiv neu, denn bisher hatte ich (auf vorherigen Systemen) diese Funktion immer aktiviert und im Firefox wurde nichts gelöscht. - Zumindest nicht automatisch beim Starten von Windows, sondern nur wenn ich den Befehl manuell gab.

    In diesem Sinne: Danke nochmals für Eure Hinweise.
    Mr. J gefällt dieser Beitrag.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •