Hallo an alle :-)

Also ich bin ja schon etwas doof was so Zeug angeht :-), aber ich versteh folgendes Problem ja mal gar net:

  • Ich habe eine FritzBox 7430, welche bis lang einwandfrei mit allen WLan und Lan Geräten funktioniert.
  • Ich habe eine alte XBox 360 S, welche bis lang mit Lan Kabel zum Router verbunden war und einwandfrei bis Live funktionierte.
  • Ich habe dank räumlicher Umstellung den Router anders platziert und muss nun die meisten Geräte mit WLan bedienen, was bei allen (außer XBox) einwandfrei funktioniert.
  • Ich habe nun die XBox versucht per WLan Verbindung auf den Router zu verbinden, was nicht geht.


Zwischen Sequenz: Fehlerbeschreibung:
  • Verbindung zum Router sagt Fehler, alles andere Blockiert
  • Verbindungsanzeige zeigt Signalstärke 100% und Wlan Geschwindigkeit an, aber keine Verbindung möglich
  • Verbindungstestanzeige sagt IP Adressen Fehler, was ja vorher auch nicht war
  • Bei untersuchen der Netzwerkeinstellung steht als automatisch bezogene IP irgendwas mit 169.257. blablabla, was nicht sein kann
  • Einstellung im Router ist 192.168.120.xxx , XBox spezifisch 14, Router 1
  • Bei Manueller Eingabe der Adressen, also 192.168.120.14/255.255.2550/192.168.120.1, selbes Problem, obwohl Anzeige nun richtige IP zeigt


Testweise Versuche gemacht mit Erfolg:
  • Ich habe neben der XBox einen einfachen Devolo Repeater gestellt und auf den Router verbunden
  • XBox auf WLan verbunden, wo Meldung wegen zwei gleicher Netze kam und ich dann verbunden habe, was dann plötzlich ging


Stelle ich nun den Repeter wieder ab und versuche mit der aktuellen, durch den Repeater funktionierenden Verbindung den Test neu zu starten geht alles von vorn wieder los
Ich versteh das nicht, warum die XBox eine ganz komplett nicht existierende IP als automatisch von der FritzBox nimmt.
Es ist für mich kein Problem den Repeater laufen zu lassen, ich würd nur gerne das Problem verstehen und eventuell beseitigen.
Gleich vorab, da es ja vorher ging und auch mit Repeater geht, es liegt nicht an der Portfreigabe, NAT oder so, das ist alles schon ausgeschlossen, da anderweitig ja Live Verbindung besteht.

Danke an alle :-) und mfG