1. #1
    Erfahrener Benutzer
    Avatar von Gamer2000
    Mitglied seit
    06.04.2006
    Ort
    Bayern
    Beiträge
    9.628

    Kinect defekt !?

    Hallo zusammen,

    habe Probleme mit Kinect.
    Damit das Ding starten muss ich es 20-30 ein- und ausstecken.
    Werde es heute zum Austausch versenden.
    Ich bin jedoch unsicher, ob es wirklich am Kinect liegt oder an der One.
    Vielleicht ist auch die Anschlussbuchse defekt und wenn ich Pech habe, muss ich dann
    wohl anschließend die One versenden.
    Hat jemand da Erfahrung?

  2. #2
    Erfahrener Benutzer
    Avatar von marty16bit
    Mitglied seit
    06.11.2013
    Ort
    feldkirchen in kärnten
    Beiträge
    2.385
    Hasz du schon nen hardreset versucht bei ausschalten 10 sekunden denn powerknopf gedruückt halten und dann 2 min vom strom nehmen .

    Hatte ich auch mal da wurde plötzlich kinect nicht mehr erkannt ging danach aber wieder .

    Hast du das beta programm drauf wenn ja kanns auch daran liegen

  3. #3
    Erfahrener Benutzer
    Avatar von marty16bit
    Mitglied seit
    06.11.2013
    Ort
    feldkirchen in kärnten
    Beiträge
    2.385
    Zitat Zitat von Gamer2000 Beitrag anzeigen
    Hallo zusammen,

    habe Probleme mit Kinect.
    Damit das Ding starten muss ich es 20-30 ein- und ausstecken.
    Werde es heute zum Austausch versenden.
    Ich bin jedoch unsicher, ob es wirklich am Kinect liegt oder an der One.
    Vielleicht ist auch die Anschlussbuchse defekt und wenn ich Pech habe, muss ich dann
    wohl anschließend die One versenden.
    Hat jemand da Erfahrung?
    Sonst schmeiß das beta programm mal runter und versuchs danach oder du setzt die xbox auf werkseinstellung zurück

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •