Vista Business 64 bit mag meinen WLAN Treiber nicht...

R

RIPchen

Guest
Okay, in mehreren Foren habe ich nun schon nachgefragt, nirgendwo möchte man mir antworten... Auch des Googelns bin ich mächtg, aber: Fehlanzeige... Ich bin nun so verzweifelt, dass ich Hilfe bei euch, liebe Konsoloeros, suche... Tipp: Treiber, das sind die Dinger, die auf euren Konsolen schon drin sind und um die man sich entsprechend nicht kümmern muss*grml*

Problem:
Habe zum arbeiten einen HP Compaq 6735s ( http://h10010.www1.hp.com/wwpc/us/en/sm/WF06a/321957-321957-64295-321838-89315-3687621.html ), auf dem bis gestern die Standardmäßig installierte Vista Home Basic 32 bit lief. Da mir 32 bit in Anbetracht der 4GB Speichererweiterung aufn Keks gingen und diese Home Version einfach doof ist, habe ich nun eine Business-Edition, 64 bit SP1 (Nur legale Software ist gute Software*fingerzeig* Auch wenn ich rückblickend das System bestimmt hassen werde, wenn es mir schon am Anfang so viel Probleme bereitet). Vollkommen geupdatet auf den heutigen Stand. Leider läuft aber mein WLAN nicht automatisch. Obwohl ich den Treiber nun mehrfach installiert habe, vergisst der Rechner das komischerweise bei jedem Neustart und deaktiviert das WLAN-Netz. Manuell aktivieren kann man es nicht. Abhilfe schafft hier nur das Abschalten aller drahtlosen Kommunikationswege über den WLAN-Knopf, Neuinstallation des Treiber und wieder Anschalten des Netzes... Das ist natürlich alles andere als handlich, um es bei jedem Boot so zu machen. Gibt es da Abhilfe? Am Router kann es nicht liegen, auch am Chip (Broadcom 802.11g) nicht. Denn Linux(openSUSE und slackware) und Windows 7 (Beta) erkennen das Ding vollkommen problemlos, gleich beim booten, ohne nachzufragen und verbinden mich ratzfatz in wenigen Sekunden nach dem Start mit dem Netz. Kann mir jemand helfen?? Bin schon voll am verzweifeln. Hab da gestern Nacht deeermaßen lang rumgebastelt, dass ich heut im Büro noch voll müde war^^

Okay: Wie gesagt: mit 32bit ging gestern alles, heute mit 64bit: nix... Kennt jemand das Problem? Kann mir jemand helfen??

Grüße,
Sandro, der wieder ins Windows 7 wechselt, das viel einfacher ist als dieser vista crap
 

Assault

Bekanntes Gesicht
Mitglied seit
16.08.2006
Beiträge
342
Reaktionspunkte
0
hört sich ja sehr seltsam an sind das denn die 64 bit treiber? (sollte ja eigentlich sonst gar nicht laufen aber man weiß ja nie...), hast du die aktuelsten treiber? und hast du die wlan karte denn auch im bios aktiviert (könnte ja sein das ers nach der install deaktiviert)? kanns am Wlan button liegen, das du es darüber ausgeschaltet hast?
 
R

RIPchen

Guest
Ja, Ja, alles ja^^ Im BIOS ist es aktiv, es ist der aktuellste 64-bit Treiber (ich hab zum testen auch mal mehrere ältere hergenommen, aber die sind nach dem Reboot auch wieder deaktiviert), und WLAN ausschalten tu ich am Knopf nie... Wenn das nicht bald klappt, heul ich den Jungs und Mädels von Widows was vor*heeeeul*

Hab gestern wieder bis um spät in die Nacht dagesessen und habe bestimmt 10000 mal gerebootet um zu schauen ob die Funktion klappt... ^^
 

Assault

Bekanntes Gesicht
Mitglied seit
16.08.2006
Beiträge
342
Reaktionspunkte
0
mach mal folgendes,
1. pack das hier

Code:
set devmgr_show_nonpresent_devices=1
set Devmgr_show_details=1
start devmgmt.msc

in ne batch und führ sie aus und hau dann alles an treibern raus, was nicht benutzt wird

2. so jetzt sollten nur noch die treiber deines system drin sein
lad dir mal DriverMax runter hier müsste freeware sein hab aber jetzt nicht drauf geachtet.

3. mach ein backup von allen deinen treibern

4. lösch mal alles software und treiber die mit deinem wlan zu tun haben

5. jetzt nicht die orginal treiber installieren(kkp wie es bei dir aussieht aber meistens wird noch iergendwelche wlan config soft install. das wollen wir jetzt vermeiden)
sondern nur die wlan treiber aus deinem backup installieren

6. wlan mit windows baord mitteln manuel konfigurieren

hatte schon oft, dass es einfach ohne die orginalle herstellersoftware einfach besser geht mit dem wlan. dekne wenn du welche mit hattes das es so gehen könnte ...
 
Oben Unten