Und kaputt...

The_Cube

Bekanntes Gesicht
Mitglied seit
14.05.2002
Beiträge
1.912
Reaktionspunkte
18
@JannLee
Also ich habe mal gesucht und es könnte unter Umständen vielleicht folgendes helfen laut der englischen Beschreibung bei MS: Also vielleicht spinnt da was mit der Verbindung. Nimm ein Kabel und verbinde es so, dass du damit eine Netzwehrverbindung herstellen kannst.
Vergiss aber nicht auch einen Monitor oder TV mit anzuschließen sonst sieht du nichts und es geht auch dann nicht. Stell mal, falls nicht schon so ist, den Router so ein, dass er per DHCP der Kiste/360 eine IP gibt. Dann starte die Box nochmal. Wenn das dann immer noch nicht hilft ist wohl wirklich was kaputt.
Was auch nochmal testen kannst ist, dass Update von der MS-HP zu laden und auf eine CD/DVD brennen und über die zu installieren.

Finger weg von Anleitungen bei Youtube die sagen lade das Update mit der Nummer XYZ bei irgendwem aber nicht MS runter. Da deine Konsole ja neu ist und man mit der sicher auch mal online gehen will könnte es zu Problemen führen bis hin zum Bann und man weiß nicht immer was die Leute bei solchen Dateien gemacht haben.


Was GS angeht lass dich von denen nicht einfach ab wimmeln. Sei nett und freundlich und sag denen die müssten die Konsole umtauschen. Wenn du Pech hast versuchen die sich wegen dem Update rau zu reden aber auch dann bleib nett und sag denen einfach versteckter Mangel der beim normalen Betrieb passiert ist.
Ansonsten sollte wohl MS das Teil wieder flott machen für 0 € aber frag vorher beim Support nach und lass dir das per wenn möglich schriftlich geben.

Verdammte Updates und Schlupflöcher unter Umständen sage ich da nur. Da wäre ein neue Regelung ........................... dies wird nun OT.

Viel Erfolg. Hoffentlich bekommst du bald eine funktionierende Box.
 
J

JannLee

Guest
Danke :)

Ja, ich habe mittlerweile GS kontaktiert und um einen Umtausch gebeten. Falls das alles nicht klappt, werde ich meinem Freund meine 360 mit einer neuen Festplatte zum Geburtstag geben.

Ich halte euch auf dem Laufenden. Wird sich wohl sowieso erst im Lauf der kommenden Woche klären. Zum Glück ist es jetzt passiert und nicht an seinem Geburtstag. ^^
 
J

JannLee

Guest
Mein Austauschgerät kommt morgen, dann müsste endlich alles passen. Jetzt muss nur noch das Systemupdate ohne Probleme funktionieren. :D
 

Absalom

Bekanntes Gesicht
Mitglied seit
05.10.2003
Beiträge
34.761
Reaktionspunkte
469
Die GS Mitarbeiter sind bestimmt auch nicht die schlechtesten.

Nur deren Gebrauchtspielpreise sind meisten fürn Arsch.

Warum sollte man 35€ für was gebrauchtes zahlen wenn es nebenan neu 5€ mehr kostet ^^
 

Absalom

Bekanntes Gesicht
Mitglied seit
05.10.2003
Beiträge
34.761
Reaktionspunkte
469
Sind sie jetzt bestimmt auch noch.

Okay ich hatte mal einen Kandidaten der die Slim und SuperSlim der PS3 nicht unterscheiden konnte aber das sind eher die Ausnahmen.

Mich nerven aber die

GS Club, AddOn, Spieleversicherungen usw Fragen.
Aber die armen Schweine müssen das ja fragen ^^
 

Absalom

Bekanntes Gesicht
Mitglied seit
05.10.2003
Beiträge
34.761
Reaktionspunkte
469
Nur die 9,99€ eintauschaktionen.
Alles andere ist nicht interessant.
 
J

JannLee

Guest
Fun fact, heute kam die Austauschkonsole und ist jetzt eine E-Konsole mit Klavierlack. ^^ Das andere Modell war nur Matt. :)
 

Wutill

Bekanntes Gesicht
Mitglied seit
18.12.2012
Beiträge
13.879
Reaktionspunkte
606
Bei uns im Gamestop sind die Spiele meistens 10 Euro teurer als im Saturn , der ca 5 Minuten davon entfernt ist. Das finde ich schon heftig.
 

Schmadda

Bekanntes Gesicht
Mitglied seit
24.05.2006
Beiträge
22.703
Reaktionspunkte
357
Dieser Post geht an alle die vorher eine One hatten und die WLAN-Verbindung einwandfrei lief und die nun ihre One X auch per WLAN verbunden haben.

Läuft eure WLAN-Verbindung einwandfrei?
Mit meiner alten Konsole hatte ich die keine Probleme. Stabile Verbindung und ganz gute Up-&Download-Raten.
Mit der X ist die WLAN-Verbindung total beschissen und bricht dazu noch dauernd komplett ab, gleicher Standort. Das Diagnose-Tool sagt mir die Signalqualität hätte 100%. Aber anstatt vorher über 30MBit down hab ich mit der X nur noch 3-4. Anstatt 6MBit Up nur noch 0,irgendwas. Auch über 20% Paketverlust und eine Latenz von um die 2.000ms. Das ist total beschissen. Da stimmt doch irgendwas nicht. Hab die Konsole jetzt mal über eine Netzwerkbrücke mit meinem fast 9 Jahre alten Macbook verbunden und damit rennt es. Das kann doch nicht normal sein. Ich bin ernsthaft am überlegen ob ich die Konsole einschicken soll. Die WLan-Verbindung geht nur durch eine Decke und die One X ist sogar dem Router am nächsten gelegen. Ich hab mehrere andere Geräte die weiter entfernt sind und zusätzlich noch durch eine weitere Wand funken und bei denen die Verbindung einwandfrei funktioniert. Ich denke echt das mit der WLan-Hardware der Konsole was nicht stimmt. Habt ihr ne Idee?
 

Psychotoe2008

Bekanntes Gesicht
Mitglied seit
22.07.2009
Beiträge
17.475
Reaktionspunkte
8
Sie ist im wlan bei mir langsam gewesen, bis ich am Router alles eingestellt habe. Jetzt ist alles offen und ich ziehe mit der Geschwindigkeit wie zuvor auch.
 
Oben Unten