Sony Bravia will PC nicht erkennen

MagZero

Bekanntes Gesicht
Mitglied seit
31.12.2005
Beiträge
10.444
Reaktionspunkte
6
Ich weiß einfach nicht mehr weiter. Ich möchte einfach nur meinen Sony Bravia (KDL-32U2530) als PC-Monitor benutzen. Mein Rechner läuft unter Windows 7 Ultimate (64) und einer GeForce GT 240, meinen alten Röhrenfernseher konnte ich problemlos (na gut, ich musste Adapter in Adapter stecken, bibedibla) als Zweitmonitor (dupliziertes Bild) nutzen. Diese Adapterei (letztendlich per SCART am Fernseher) erzeugt beim Bravia nur ein Schwarz-Weiß-Bild (war auch bei dem Röhrenfernseher so, aber der hatte dann doch noch einen AV-Kanal, der es in Farbe wiedergab. Kein Kanal des Bravia schafft das). Also hab ichs per direktem VGA probiert. Funktioniert GAR NICHT - Rechner erkennt Fernseher nicht und Fernseher erkennt PC nicht.
Dann habe ich mir gestern bei Amazon ein HDMI-Kabel bestellt ( AmazonBasics Hochgeschwindigkeits-HDMI-Kabel mit: Amazon.de: Elektronik ). Kam vorhin an und der Knüller ist: es lässt den Rechner so lange abstürzen, bis ich das Kabel wieder abschließe. Der Fernseher erkennt trotzdem keinen PC (der PC rootet dann unendlich und stürzt immer wieder ab, aber kein Bild, weder beim PC-Kanal noch beim HDMI-Kanal) und ich sitz hier, hab Internet und Grafikkarteneinstellungen durchsucht, bin aber ratlos ohne Ende.
Hab ich was übersehen oder hasst mich die Welt einfach nur?
 

Dr.Mosh

Bekanntes Gesicht
Mitglied seit
29.01.2002
Beiträge
3.929
Reaktionspunkte
0
kann ein treiber problem sein, aber wieso VGA nicht funktioniert kann ich leider auch nicht sagen. Am HDMI Kabel wirds erstmal auch nicht liegen, ich glaube der PC spackt ab weil er versucht die Treiber fuer den erkannten Bravia zu laden aber irgendwas schlaegt faul.

Du koenntest es mal im abgesicherten modus probieren (ich glaube es war F8 beim booten), mit HDMI angeschlossen. Wenn es dann nicht abkackt dann liegt es an den Treibern. Ich gehe mal davon aus du hast die neuesten nvidia treiber?

Hast du mal probiert nur den Bravia anzuschliessen und keinen weiteren monitor?
 
TE
TE
MagZero

MagZero

Bekanntes Gesicht
Mitglied seit
31.12.2005
Beiträge
10.444
Reaktionspunkte
6
Jap, die aktuellsten Treiber sind drauf. Habe durch Google ein paar Threads gefunden, wo Leute ähnliche Probleme hatten, die sie dann mit älteren Treiberversionen in den Griff bekamen.
Ich jedenfalls habs aufgegeben, meine alte Röhre wieder raufgeschleppt und bei Amazon das HDMI-Kabel zurückgegeben (wollte ich zumindest, die sagen "Geld kriegste zurück und behalt das Kabel!" - ok).
Das mit dem abgesicherten Modus habe ich so nicht probiert, aber bald steht eh ein Umzug an und dann werde ich das mal probieren.

Der Bravia alleine angeschlossen hat auch nur ein schwarzes Bild angezeigt + PC-Piepen, das nach Reboot klingt.

Hatte auch mal die CD ins Laufwerk gelegt, die dem Bravia beilag. Da war aber NICHTS Brauchbares drauf.
Jedenfalls danke für deinen Tipp, darauf kam ich genau nicht und wie gesagt, ich probiers bald aus. Aber jetzt hab ich erstmal Rückenaua ;)
 

Dr.Mosh

Bekanntes Gesicht
Mitglied seit
29.01.2002
Beiträge
3.929
Reaktionspunkte
0
Wollte auch schon vorschlagen alter treiberversionen zu probieren, aber das ist ja warhlich auch nicht das wahre! :)

Viel glueck noch!
 

HeavenX

Gesperrt
Mitglied seit
03.04.2006
Beiträge
5.259
Reaktionspunkte
0
Hast du bei den Nvidea einstellungen schon probiert oder die HDCP bei den Ferseher deaktiviert?
 
Zuletzt bearbeitet:
Oben Unten