PS3 Internetverbindung = DNS Fehler?

petrit_g

Neuer Benutzter
Mitglied seit
14.02.2008
Beiträge
8
Reaktionspunkte
0
Hab heute mal versucht mit meiner PS3 online zu gehen, die Betonung liegt auf versucht... irgendwie heißt es immer "xxx DNS Fehler xxx". Der Verbindungstest bringt auch nur das Ergebnis, IP funktioniert, aber die Internetverbindung an sich nicht.

Ich war mit meiner alten PS2 auch nur 1 mal online, weiß aber dass es problemlos funktioniert hat damals.

Wie muss ich denn alles anschließen? Laut PS3 Handbuch soll ich ja die Konsole an den Router anschließen. Ich hab aber keinen Router, nur mein DSL Modem, hab das halt direkt an die PS3 angeschlossen, ging ja bei der PS2 damals auch so. Braucht man einen Router um mit der PS3 online zu gehen?
 

fairplay

Bekanntes Gesicht
Mitglied seit
10.06.2007
Beiträge
5.500
Reaktionspunkte
0
Nein, du braucht keinen Router!! Sollte auch so ohne Probleme gehen!!

Du hast doch von deinem Provider ein Blatt mit den ganzen Account-Daten bekommen, diese gibst du bei der PS3(in den PPPOE-Einstellungen ) ein und schon müsstest du im Netz sein(Wenn du es schon gemacht haben solltest, so denk ich, dass du dich irgendwo vertippt hast bzw. dem Benutzernamen falsch eingibst oder ähnliches// achte bei Passwort auf groß/klein-Schreibung)!!

Jedoch wenn das alles nicht funktioniert, so liegt es an deinem Provider, welcher offensichtlich die PPPOE nicht in DNS umwandeln kann, heißt: DNS-Server ist entweder ein anderer oder fehlerhaft!! Jedoch glaub ich es weniger^^(da du offensichtlich Online bist/gehen kannst(sonst könntest du dieses Forum wohl schlecht besuchen^^))


Wenn dein Provider T-Online sein sollte, hier ein Beispiel


Der Verbindungscode in den PPPOE-Einstellungen:

(A=Anschlusskennung, T=T-Online Nummer, M=Mitbenutzernummer)
Benutzername: AAAAAAAAAAAATTTTTTTTT#MMMM
Ist die T-Online Nummer zwölfstellig, z.B. 520012345678, bitte die Raute (#) NICHT eintragen.

Für T-DSL-Einwahl:
Sofern die Verbindung über T-DSL hergestellt werden soll, ist der Benutzername mit dem Zusatz '@t-online.de' zu ergänzen.

also: AAAAAAAAAAAATTTTTTTTT#[email protected]

KENNWORT:

und Fertig ;)
 

Playstationzocker4

Bekanntes Gesicht
Mitglied seit
27.09.2006
Beiträge
560
Reaktionspunkte
0
@petrit_g

ich kenne das problem.
Also bei mir kam des einmal als ich ausversehen bei meiner fritzbox ne kindersicherung reingemacht hab, und ausversheen damit auch die ps3 betroffen war.
Wenn das drin ist komt genau das gleiche, DNA fehler etc. ABer die IP funzt.
Also guck mal nach ob vllt deine eltern oder du ausversheen ne kindersicherung in der fritz box drinn haben, dann kommt genau das was du beschriebst.
MfG
 
TE
TE
P

petrit_g

Neuer Benutzter
Mitglied seit
14.02.2008
Beiträge
8
Reaktionspunkte
0
Ne Kindersicherung ist sicher nicht drin ;).

Ja werd das mal mit den Daten probieren, dürfte dann gehen. Habe, wie es der Zufall so will T-Online :P.
Das mit dem "AAAAAAAAAAAATTTTTTTTT#[email protected]" kenne ich zum Glück schon, konnte diese T-Online Software und den T-On Browser für den Inet Zugang nicht mehr sehen und habs dann so eingerichtet dass ich die Software nicht mehr brauche.

Werds dann mal probieren, danke.
 
Oben Unten