Firmwares

banani

Bekanntes Gesicht
Mitglied seit
19.09.2005
Beiträge
334
Reaktionspunkte
0
hi ich hab hier jetzt ein paar psp spiele aufgelistet.
könntet ihr mir bitte helfen welche firmware die games haben.
ich meine hiermit auch die deutschen versionen.

1.Me & Katamary
2.Socom + Headset
3.Lemmings
4.Viewtiful Joe Red Hot Rumble
5.Def Jam
6.Loco Roco

danke :):psp:
 
hm, ich weiß nicht genau, aber bei den Spielen, die noch nicht released sind, kannste davon ausgehen, dass sie die neueste FW benötigen. Bei den anderen brauchste wohl min. 2.6!
 
ist das nicht eigentlich vollkommen egal? Die benötigte Firmware ist doch immer auf der UMD von dem betreffenden Spiel mit drauf... zumindest war es bei mir bisher immer so...
 
aber vielleicht will er weiterhin homebrew nutzen - und das ist ab 2.7 nicht mehr möglich - oder zumindest noch nicht!
 
Und bei 2.6 funzt Homebrew auch mehr schlecht als recht. Aber ich gebe die Hoffnung nicht auf, dass Homebrew irgendwann komplett auf 2.6 funktioniert.
 
naja mein psp ist noch auf 1.50 für die ganzen homebrew spiele. aber ich will ihn halt nicht upgraden weil auf 1.50 das meiste läuft. darum die frage wegen die firmwares ???
 
okay, das ist ein Argument... ich nutze meine PSP nicht dafür...
Ich glaub da wär ich im Ernstfall eh zu blöd für :bigsmile: :bigsmile: :bigsmile:

obwohl es Anleitungen gibt... ned wahr... egal.
Ich hab 2.7 drauf, dann ist eh wurscht!
 
ach ja ich brauch auch noch die information mit der firmware von syphon filter dark mirror. (und die oben stehenden auch noch ;) )
wäre echt nett wenn mir das jemand sagen könnte
 
@banani:

Also wenn Du LocoRoco zocken willst, wirst Du um die Firmware 2.7 nicht rumkommen. ;)

Was die anderen Titel betrifft, kenne ich mich leider nicht aus.
 
Kann man nicht die Firmare "downgraden"? Muss du mal googeln.

Wobei es wohl umständlich ist, nach jedem erneuten Zocken die Firmware downzugraden.
 
ich dachte immer, einmal drauf geht die nimmer runter, seltsam...
 
ja kann man hat mir mal ein freund gedowngradet. (weiß niemand die firmware versionen zu diesen spielen ??) :knockout:
 
1.Me & Katamary - 2.7
2.Socom + Headset - 2.6
3.Lemmings - 2.6
4.Viewtiful Joe Red Hot Rumble - 2.7
5.Def Jam - 2.6
6.Loco Roco - 2.7

Mfg
 
Wie sieht das eigentlich konkret aus, wenn ein Spiel auf Grund einer zu niedrigen Firmware nicht läuft ?

Ich hab´ die Firmware 2.0 drauf und das Spiel "Pursuit Force" läuft nicht. Es erscheint noch das PSP-Logo, dann ist der Bildschirm schwarz, Daten von der UMD werden anscheinend nochmal kurz gelesen ( = Ladegeräusch ), der Bildschirm bleibt schwarz und die PSP schaltet sich ab.

"Pursuit Force" müsste eigentlich mit der Firmware 2.0 laufen, denn diese Firmware ist auch auf der Spiele-UMD mit drauf.

Ist das überhaupt ein Firmware-Problem ?

Sunshine
 
Taliesin2 hat folgendes geschrieben:

1.Me & Katamary - 2.7
2.Socom + Headset - 2.6
3.Lemmings - 2.6
4.Viewtiful Joe Red Hot Rumble - 2.7
5.Def Jam - 2.6
6.Loco Roco - 2.7

Mfg

so ein BULLSHIT, es gibt noch keine Spiele mit 2.7 Firmware, Katamari hab ich hier und das ist 2.6, selbst Loco Roco ist 2.6.
Def Jam ist noch nichtmal draussen.
Wenn man keine Ahnung hat...
 
Firmware 2.6 lässt sich neuerdings übrigens auch wieder downgraden. Leider habe ich selbst schon 2.7.
 
Zurück
Oben Unten