Seite 1 von 2 12
  1. #1
    Neuer Benutzer

    Mitglied seit
    02.09.2007
    Beiträge
    4

    Stronghold 2 unter Vista spielen

    Hallo liebe Zockergemeinde!

    Ich habe mir vor kurzem einen neuen PC gegönnt, mit Vista Home Premium. Nun hab ich mir auch Stronghold 2 gekauft. Hab auch den patch 1.3 schon einspielt, aber es läuft nicht.

    Kann mir nun jemand sagen, ob ich es unter Vista überhaupt zum laufen bekomme.....

    Gruß
    JoJo

    [/u]

  2. #2
    Erfahrener Benutzer
    Avatar von ghostrecon2
    Mitglied seit
    03.04.2006
    Beiträge
    502
    Stell den Kompatibilitätsmodus auf XP! Beim Starticon>Eigenschaften>Kompatibilität. Bei mir funzt das mit allen Spielen, die sonst auf Vista net funzen.

  3. #3
    Neuer Benutzer
    Themenstarter

    Mitglied seit
    02.09.2007
    Beiträge
    4
    Aha, was es nicht alles gibt. Guter Tip. Ok hab ich gemacht.......

    Wenn ich die .exe jetzt anklicke, kommt kurz die Eieruhr und dann passiert gar nichts mehr. UNd nu??? Noch ne Idee??
    Ich geb langsam auf

  4. #4
    Erfahrener Benutzer
    Avatar von ghostrecon2
    Mitglied seit
    03.04.2006
    Beiträge
    502
    Schade Vielleicht noch als Administrator ausführen (findest du im selben Fenster), vielleicht hat dann der PC mehr Respekt vor Dir Dann weiß ich auch nicht mehr weiter, sorry.

  5. #5
    ^DarK
    Gast
    Starte mal nicht Stronghold 2 übern den Desktop icon sondern starte es dort wo du das spiel installiert hast....

  6. #6
    Erfahrener Benutzer
    Avatar von ghostrecon2
    Mitglied seit
    03.04.2006
    Beiträge
    502
    Ich weiß jetzt wo das Prob liegt! Mit dem Patch 1.3 läuft es unter Vista nicht mehr!!! Mit allen vorgehenden Patches allerdings schon!

    Hab ich in google gefunden:

    Stronghold 2 - läuft-mit Patch 1.1 / 1.2 einwandfrei, mit Cover; ab Patch 1.3.1 startet das Spiel nicht mehr. Neuinstallation des Spiels schafft keine Abhilfe.

    Den letzten Satz verstehe ich aber nicht ganz...Es müsste doch funzen wenn man das Zock mit Patch komplett entfernt??

    P.S: wird es ja wohl auch

  7. #7
    Neuer Benutzer
    Themenstarter

    Mitglied seit
    02.09.2007
    Beiträge
    4
    Ok. Ich werd mal das Spiel deinstallieren und dann nur 1.2 nehmen. Zurücksetzen geht irgendwie nicht.
    Aber erst morgen. Ab in die Heia.

    Vielen Dank für die Hilfe. Melde mich noch mal, ob´s gefunzt hat.

    Gruß
    JoJo

  8. #8
    Erfahrener Benutzer
    Avatar von ghostrecon2
    Mitglied seit
    03.04.2006
    Beiträge
    502
    Bin schon gespannt

  9. #9
    Neuer Benutzer
    Themenstarter

    Mitglied seit
    02.09.2007
    Beiträge
    4
    Ich werd irre!!!!!!!!!!!!!!!!!!!!!

    Hab neu installiert - patch 1.2 installiert - Kompatibilitätsmodus auf XP - und was sagt er: Bitte legen sie die Original CD 2 ein!!
    Die ist drin, drinner geht´s nicht!! Was hab ich falsch gemacht???
    Ich will endlich wieder Burgen bauen....


    Hallo ghost! Die site ist super! Schönes Nachschlagewerk bevor man sich nen neues Spiel holt. Danke dir!

  10. #10
    Erfahrener Benutzer
    Avatar von ghostrecon2
    Mitglied seit
    03.04.2006
    Beiträge
    502
    Bitte

    Vielleicht gehts ja jetzt auch OHNE Kompatibilitätsmodus, versuch das mal! Bezweifle aber das das dann funzt...Aber...einen Versuch ist es Wert!


    P.S: Hast Du es auch mal ganz ohne Patches versucht?


    Grusz

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •