Seite 1 von 2 12
  1. #1
    Erfahrener Benutzer
    Avatar von TommyKaira
    Mitglied seit
    10.11.2003
    Beiträge
    18.829

    Problem mit einigen VHS

    Ahoi Filmfreunde,

    hab mal wieder ein kleines Problem. Aktuell schaue ich ganz gerne mal wieder ein paar VHS und einige lassen sich leider nicht korrekt abspielen.

    Dass heißt, dass alle paar Sekunden Bild und Ton massiv gestört sind, was einen richtigen Filmgenuss natürlich nicht möglich macht. Falls diese Störungen auftreten, wird auch auf der "Zeitanzeige" des Video-Recorders ein Fehler angezeigt. Dieser Fehler wird beispielsweise auch angezeigt, wenn man bei einer VHS an einen Bereich ohne Inhalt (wüsste nicht, wie man das anders beschreiben könnte) gelangt.

    Das Problem hatte ich früher bereits und konnte ich dadurch beheben, dass ich die VHS in einem anderen Video-Recorder abspielte, der aber mittlerweile das zeitliche segnete. Daher kann ich wohl ausschließen, dass es an der VHS selbst liegt, denn jede VHS mit Störungen lief auf dem anderen damals wunderbar. Umgekehrt gab es aber auch Videos, die auf dem aktuellen Video-Recorder problemlos laufen und damals auf dem anderen die gleichen Probleme verursacht haben.

    Kennt sich da jemand aus?
    Neo Geo AES, PS2 und Dreamcast

    Zitat Zitat von Old-Dirty
    Tief im Herzen unter seiner Nintendofassade ist Tommy ein japanischer Xbot.
    Borussia Mönchengladbach
    SV Waldhof Mannheim
    FC Bayern München
    SpVgg Unterhaching
    Bayer 04 Leverkusen

    #5 Sebastian Vettel
    #94 Pascal Wehrlein
    #7 Kimi Räikkönen

  2. #2
    Erfahrener Benutzer
    Avatar von Marco A
    Mitglied seit
    04.12.2006
    Ort
    CCAA
    Beiträge
    8.837
    Ich bin zwar kein Experte, aber ganz spontan würde ich trotzdem auf "Altersschwäche" der Bänder tippen. - Oder der Rekorder legt sich langsam schlafen!?
    aktuell wird auf PC und PlayStation 4 gezockt

  3. #3
    Erfahrener Benutzer
    Themenstarter
    Avatar von TommyKaira
    Mitglied seit
    10.11.2003
    Beiträge
    18.829
    Das mit dem Altersproblem würde ich halt wie gesagt ausschließen!?

    Früher gab es das Problem eben auch schon, aber da zwei Video-Recorder vorhanden waren, konnte man dem ganz gut aus dem Weg gehen.

    Die Störungen kommen auch richtig regelmäßig und da läuft kurz ein Störstreifen durchs Bild und der Ton setzt gleichzeitig aus. Das kommt nur bei einem Teil der VHS vor und bevorzugt bei denen, die ich (zumindest meinen Erinnerungen nach) besonders häufig auf dem alten Recorder geguckt habe
    Neo Geo AES, PS2 und Dreamcast

    Zitat Zitat von Old-Dirty
    Tief im Herzen unter seiner Nintendofassade ist Tommy ein japanischer Xbot.
    Borussia Mönchengladbach
    SV Waldhof Mannheim
    FC Bayern München
    SpVgg Unterhaching
    Bayer 04 Leverkusen

    #5 Sebastian Vettel
    #94 Pascal Wehrlein
    #7 Kimi Räikkönen

  4. #4
    Erfahrener Benutzer
    Avatar von chilichote
    Mitglied seit
    12.06.2010
    Ort
    Bei Hannover
    Beiträge
    4.608
    Ich kann mich dunkel dran erinnern, das man bei VHS-Geräten die Spur einstellen konnte. Bei manchen an der Fernbedienung, bei anderen hinten oder vorne am Gerät selbst.

    Probiers mal damit, hat mir in ähnlichen Fällen damals (^^) das ein oder andere Mal geholfen.
    Warnhinweis an Choleriker:
    Kann Spuren von Ironie enthalten.

  5. #5
    Moderator
    Avatar von Burgherr Ganon
    Mitglied seit
    02.03.2006
    Beiträge
    13.594
    Könnte das Problem nicht an den Kassetten selbst liegen? Ich habe auch einige ältere die ich zudems noch oft angesehen habe, die nun auch in unregemässigen Abständen Aerger verursachen und dieses in Form von Meldungen auf dem Bildschirm des Videorekorders melden. Tue ich aber nagelneue Kasetten rein (Aufnahme-VHS's) die nur einmal zu ihrem Zweck drinnen waren, läuft alles absolut problemlos.
    Gamecube & Nintendo 64 --- Neo Geo AES Home System & Neo Geo Pocket --- PlayStation 3 & PlayStation Vita --- Sega Mega Drive & Sega Mega CD
    ★★★★★★

  6. #6
    Erfahrener Benutzer
    Themenstarter
    Avatar von TommyKaira
    Mitglied seit
    10.11.2003
    Beiträge
    18.829
    chilichote hat folgendes geschrieben:

    Ich kann mich dunkel dran erinnern, das man bei VHS-Geräten die Spur einstellen konnte. Bei manchen an der Fernbedienung, bei anderen hinten oder vorne am Gerät selbst.


    Probiers mal damit, hat mir in ähnlichen Fällen damals (^^) das ein oder andere Mal geholfen.
    Hab jetzt einige Einstellungen versucht, aber das hat auch nichts gebracht. Danke aber für den Vorschlag

    @ Burgherr

    Wie gesagt, früher gabs das Problem auch schon und die Videos lassen sich ja zwischen den Problemen sehr gut abspielen und sind für diese kurzen Momente einwandfrei.

    Ich glaube einfach, dass die Bänder falsch abgespielt werden.
    Neo Geo AES, PS2 und Dreamcast

    Zitat Zitat von Old-Dirty
    Tief im Herzen unter seiner Nintendofassade ist Tommy ein japanischer Xbot.
    Borussia Mönchengladbach
    SV Waldhof Mannheim
    FC Bayern München
    SpVgg Unterhaching
    Bayer 04 Leverkusen

    #5 Sebastian Vettel
    #94 Pascal Wehrlein
    #7 Kimi Räikkönen

  7. #7
    Erfahrener Benutzer
    Avatar von jaypeekay
    Mitglied seit
    09.05.2006
    Ort
    Zwischen Flensburg und München
    Beiträge
    14.320
    Vermutlich sind die Videoköpfe verschmutzt oder gar nicht mehr in Ordnung. Was auch passieren kann, wenn das Gerät längere Zeit still stand, das die Riemen verhärtet sind und nun leicht eiern, dadurch läuft das Band dann nicht mehr gleichmäßig und es kommt zu Störungen.

    Ansonten kann es natürlich auch am Band selbst liegen, das wird über die Jahre leicht wellig, das kann so minimal sein das man es noch gar nicht sieht und trotzdem reicht es bereits um den Player zu beeinflussen.

  8. #8
    Erfahrener Benutzer
    Themenstarter
    Avatar von TommyKaira
    Mitglied seit
    10.11.2003
    Beiträge
    18.829
    @ jay

    Der Witz ist ja, dass die meisten Bänder ohne Probleme laufen und nur ein paar Probleme machen, die aber schon vor einigen Jahren Probleme machten. Nur vor einigen Jahren schaute ich die halt auf dem anderen Recorder an und da gabs keine Probleme.

    Wenn ich zum Beispiel in Zeitlupe gucke, dann gibt es pausenlos Probleme, auch dann, wenn die Szene normal abgespielt problemlos läuft.

    Der Recorder spielt NTSC und PAL ab, was man aber leider nicht einstellen kann (finde jedenfalls nirgends so ne Funktion). Soweit ich mich erinnere, erkennt der Recorder selbst welches Video gerade vorliegt. Vielleicht liegt da ja der Hund begraben, dass er die Videos falsch erkennt und dann eben das Band in der falschen Geschwindigkeit abspielt.

    Früher brachte es auch manchmal etwas, wenn man das Band mehrere Male komplett vor und wieder zurückspulte. Aber das brachte hier auch nix.
    Neo Geo AES, PS2 und Dreamcast

    Zitat Zitat von Old-Dirty
    Tief im Herzen unter seiner Nintendofassade ist Tommy ein japanischer Xbot.
    Borussia Mönchengladbach
    SV Waldhof Mannheim
    FC Bayern München
    SpVgg Unterhaching
    Bayer 04 Leverkusen

    #5 Sebastian Vettel
    #94 Pascal Wehrlein
    #7 Kimi Räikkönen

  9. #9
    Erfahrener Benutzer
    Avatar von CaptainFuture01
    Mitglied seit
    24.03.2004
    Beiträge
    1.300
    Ich denke die Magnettrommel is hier am Ableben....da wird über kurz oder lang nur ein neuer Videorecorder helfen...


    Greetz

    Cap

  10. #10
    Erfahrener Benutzer
    Avatar von CharLu
    Mitglied seit
    12.12.2001
    Beiträge
    11.741
    Tommy, ich kenn dein Problem nur zu gut. Aus eigener Erfahrung: Es sind z.T. minimalste Defekte im Band der betreffenden Cassette selbst - oft reicht ne klitzekleine Kante am Rand und schon kann es zu solchen Störungen kommen. Das geht hin bis zu Ton- und Bildaussetzern oder gar dem vollständigen Stopp des Bandes. Wobei ich da erst noch die Frage loswerden muss: Wie viele Köpfe hat dein Videorekorder? Denn je mehr Köpfe, desto größer die Wahrscheinlichkeit, dass kleinste Knicke, Defekte, usw. zu Störungen führen.

    Bei mir war/ist es ein Sechskopf-Rekorder, der gern mal spinnt. Steige ich auf unseren sehr alten, zweikopf Rekorder um - gibt es keine Probleme.

    Das ein Fehler in der Spur oder Ähnlichem vorhanden sein könnte, ist ziemlich sicher auszuschließen.

    Was ebenfalls noch möglich ist, dass sich Staub auf den Bändern befindet - der kriecht auch richtig rein. Haben wir erlebt, als wir viele Bändern von meinem Dad) (uralte Video 2000 Bändern) digitalisiert haben. Erstmal die Cassetten reinigen (gibt dafür bestimmte Geräte und Reiniger) und auch die Köpfe vom Rekorder reinigen - denn nicht nur Staub, auch Abrieb können deutlich zu Beeinträchtigung führen.

    Ggf. - als Tipp noch Van_Helsing: Der Lesekopf des Rekorders selbst verschmutzt und kann dann zu solchen Problemen führen. Dort sammelt sich Staub, Abrieb, usw. und das oft nicht grad wenig. Videogerät vorsichtig öffnen und mit z.B. Wattestäbchen und Reinigungsalkohol reinigen.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •